• <menu id="wsm4e"></menu>
    <input id="wsm4e"></input>
    看股吧 www.3dlenticularsoftware.com [今日大盤指數 歐美全球股市行情 股票公式查詢網站] 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
    看股吧
    看股吧股票網-今日大盤指數 歐美全球股市行情 股票公式查詢網站
    股票查詢: 行情分析 DDX指標 走勢點評 股票公告 大事 主力持倉 股權質押 分紅 大小非 十大股東 股本結構 高管持股 研報 高管 主營 龍虎榜 股吧
    當前位置: 看股吧 > 股票公式 > 通達信公式
    股票公式搜索:

    通達信量化籌碼突破主圖指標公式

    2021/7/23 18:11:47

    DRAWTEXT_FIX(1,0.0,0.02,0,'多空平衡線 | 最低點低吸 '),COLORRED;
    DRAWTEXT_FIX(1,0.0,0.08,0,'紅線:工作 | 藍線:休息'),COLORFFFFFF;
    DRAWTEXT_FIX(1,0.0,0.14,0,'紅點:買入 | 綠點:清倉'),COLORGREEN;
    DRAWTEXT_FIX(1,0.0,0.2,0,'線上陰線買 | 買錯也要買'),COLORRED;
    DRAWTEXT_FIX(1,0.0,0.26,0,'線下陽線賣 | 賣錯也要賣'),COLORRED;
    多方強度:EMA(CLOSE,3),LINETHICK1,COLORFFFFDD;
    IF(多方強度<REF(多方強度,2),多方強度,DRAWNULL),COLORFFFFFF;
    空方強度:EMA(CLOSE,8),LINETHICK3,COLORFF00FF;
    IF(空方強度<REF(空方強度,2),空方強度,DRAWNULL),COLORFF0000;
    多空平衡:EMA(CLOSE,17),LINETHICK4,COLORRED;
    IF(多空平衡<REF(多空平衡,2),多空平衡,DRAWNULL),COLORYELLOW;
    洗盤線:EMA(CLOSE,27),LINETHICK1,COLOR80FF00;
    IF(洗盤線<REF(洗盤線,1),洗盤線,DRAWNULL),LINETHICK1,COLOR408080;
    DRAWICON(CROSS(多方強度,空方強度),空方強度,34);
    DRAWICON(CROSS(空方強度,多方強度),空方強度,35);
    LC:=REF(CLOSE,1);
    RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;
    量:=REF(C,REF(HHV(V,21),0));
    M1:=MA(C,1);
    A:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND M1>=量;
    DRAWICON(CROSS(A,1),L*0.98,1);
    DRAWTEXT(A,L*0.93,'追漲停'),COLORFF00FF;
    古道:=MA(CLOSE,5),LINETHICK1,COLOR00FFFF;
    西風:=MA(CLOSE,10),LINETHICK1,COLORFF00FF;
    瘦馬:=MA(CLOSE,25),LINETHICK1,COLOR0000FF;
    斷腸:=MA(CLOSE,34),LINETHICK1,COLORFFFF00;
    人在:=MA(CLOSE,62),LINETHICK1,COLORFF0000;
    天涯:=MA(CLOSE,99),LINETHICK1,COLOR00FF00;
    榮歸故里:=MA(CLOSE,181),LINETHICK1,COLORFFFFFF;
    VAR1:=(OPEN+LOW+HIGH+CLOSE)/(4);
    STICKLINE(1,VAR1,VAR1,6,0),COLORFF00FF;
    FA:=BARSLAST(CROSS(西風,古道)) AND CROSS(古道,西風);
    FB:=FA AND (古道>斷腸) AND (西風>斷腸) AND (西風>REF(西風,1));
    STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
    DRAWTEXT(FB,LOW-0.13,'西風'),COLORFFFFFF;
    FA1:=BARSLAST(CROSS(人在,瘦馬)) AND CROSS(瘦馬,人在);
    FB1:=FA AND (瘦馬>天涯) AND (人在>天涯) AND (瘦馬>REF(瘦馬,1));
    STICKLINE(FB,LOW,LOW-0.09,4,0),COLORFFFFFF;
    DRAWTEXT(FB,LOW-0.13,'西風'),COLOR00FF00;
    VARA:=((AMOUNT)/(VOL))/(100);
    VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
    VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
    VARD:=DMA(VARB,(VOL)/(VARC));
    VARE:=((CLOSE-VARD)/(VARD))*(100);
    VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
    VARJ:=MA(VARE,20)+STD(VARE,20);
    BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
    K:=SMA(VARF,3,1);
    DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),HIGH+0.1,'風雨飄搖'),COLOR00FFFF;


    看股吧公 式 www.kanguba.c om

    [源碼翻譯]通達信公式動態翻譯顯示
    當滿足條件1時,在橫軸0.0縱軸0.02位置書寫文字,畫紅色
    當滿足條件1時,在橫軸0.0縱軸0.08位置書寫文字,COLORFFFFFF
    當滿足條件1時,在橫軸0.0縱軸0.14位置書寫文字,畫綠色
    當滿足條件1時,在橫軸0.0縱軸0.2位置書寫文字,畫紅色
    當滿足條件1時,在橫軸0.0縱軸0.26位置書寫文字,畫紅色
    輸出多方強度:收盤價的3日指數移動平均,線寬為1,COLORFFFFDD
    如果多方強度<2日前的多方強度,返回多方強度,否則返回無效數,COLORFFFFFF
    輸出空方強度:收盤價的8日指數移動平均,線寬為3,COLORFF00FF
    如果空方強度<2日前的空方強度,返回空方強度,否則返回無效數,COLORFF0000
    輸出多空平衡:收盤價的17日指數移動平均,線寬為4,畫紅色
    如果多空平衡<2日前的多空平衡,返回多空平衡,否則返回無效數,畫黃色
    輸出洗盤線:收盤價的27日指數移動平均,線寬為1,COLOR80FF00
    如果洗盤線<1日前的洗盤線,返回洗盤線,否則返回無效數,線寬為1,COLOR408080
    當滿足條件多方強度上穿空方強度時,在空方強度位置畫34號圖標
    當滿足條件空方強度上穿多方強度時,在空方強度位置畫35號圖標
    LC賦值:1日前的收盤價
    RSI賦值:(收盤價-LC和0的較大值的6日[1日權重]移動平均)/(收盤價-LC的絕對值的6日[1日權重]移動平均)*100
    量賦值:0日前的21日內成交量(手)的最高值日前的收盤價
    M1賦值:收盤價的1日簡單移動平均
    A賦值:成交量(手)>1*1日前的成交量(手) AND (收盤價/1日前的收盤價-1)*100>9.5 AND M1>=量
    當滿足條件A上穿1時,在最低價*0.98位置畫1號圖標
    當滿足條件A時,在最低價*0.93位置書寫文字,COLORFF00FF
    古道賦值:收盤價的5日簡單移動平均,線寬為1,COLOR00FFFF
    西風賦值:收盤價的10日簡單移動平均,線寬為1,COLORFF00FF
    瘦馬賦值:收盤價的25日簡單移動平均,線寬為1,COLOR0000FF
    斷腸賦值:收盤價的34日簡單移動平均,線寬為1,COLORFFFF00
    人在賦值:收盤價的62日簡單移動平均,線寬為1,COLORFF0000
    天涯賦值:收盤價的99日簡單移動平均,線寬為1,COLOR00FF00
    榮歸故里賦值:收盤價的181日簡單移動平均,線寬為1,COLORFFFFFF
    VAR1賦值:(開盤價+最低價+最高價+收盤價)/(4)
    當滿足條件1時,在VAR1和VAR1位置之間畫柱狀線,寬度為6,0不為0則畫空心柱.,COLORFF00FF
    FA賦值:上次西風上穿古道距今天數 AND 古道上穿西風
    FB賦值:FA AND (古道>斷腸) AND (西風>斷腸) AND (西風>1日前的西風)
    當滿足條件FB時,在最低價和最低價-0.09位置之間畫柱狀線,寬度為4,0不為0則畫空心柱.,COLORFFFFFF
    當滿足條件FB時,在最低價-0.13位置書寫文字,COLORFFFFFF
    FA1賦值:上次人在上穿瘦馬距今天數 AND 瘦馬上穿人在
    FB1賦值:FA AND (瘦馬>天涯) AND (人在>天涯) AND (瘦馬>1日前的瘦馬)
    當滿足條件FB時,在最低價和最低價-0.09位置之間畫柱狀線,寬度為4,0不為0則畫空心柱.,COLORFFFFFF
    當滿足條件FB時,在最低價-0.13位置書寫文字,COLOR00FF00
    VARA賦值:((成交額(元))/(成交量(手)))/(100)
    VARB賦值:((3)*(最高價)+最低價+開盤價+(2)*(收盤價))/(7)
    VARC賦值:((成交額(元)的7日累和)/(VARA))/(100)
    VARD賦值:以(成交量(手))/(VARC)為權重VARB的動態移動平均
    VARE賦值:((收盤價-VARD)/(VARD))*(100)
    VARF賦值:((收盤價-34日內最低價的最低值)/(34日內最高價的最高值-34日內最低價的最低值))*(100)
    VARJ賦值:VARE的20日簡單移動平均+VARE的20日估算標準差
    BIAS18賦值:((收盤價-收盤價的18日簡單移動平均)/(收盤價的18日簡單移動平均))*(100)
    K賦值:VARF的3日[1日權重]移動平均
    當滿足條件(1日前的BIAS18>=5)ANDCROSS(VARJ,VARE)AND(K>79)時,在最高價+0.1位置書寫文字,COLOR00FFFF

    其它股票公式列表
    看股吧查股導航:個股行情分析查詢 股票DDX指標查詢 走勢點評 股票公告查詢 大事提醒 股權質押查詢 股票分紅查詢 解禁查詢 高管持股 高管查詢
    光迅科技 002281+2.78% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    萬向德農 600371+2.78% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    北方股份 600262+2.76% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    雙杰電氣 300444+2.76% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    ST安泰 600408+2.75% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    時代新材 600458+2.74% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    浙江仙通 603239+2.72% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    *ST實達 600734+2.72% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    中穎電子 300327+2.71% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    博亞精工 300971+2.69% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    看股網力求但不保證數據的完全準確,不對因網站全部內容或部分內容而引致的盈虧承擔任何責任,本站所有內容僅供參考。
    本站不提供任何股票服務,站內廣告不代表看股吧的觀點,由此引起的一切法律責任均與本站無關,請股民自行識別判斷,謹慎投資,預防上當受騙!
    聯系我們:nlfen9@hotmail.com
    手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
    亚洲a级在线观看
  • <menu id="wsm4e"></menu>
    <input id="wsm4e"></input>