• <nav id="ycue4"></nav>
  • 看股吧 www.3dlenticularsoftware.com [今日大盤指數 歐美全球股市行情 股票公式查詢網站] 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
    看股吧
    看股吧股票網-今日大盤指數 歐美全球股市行情 股票公式查詢網站
    股票查詢: 行情分析 DDX指標 走勢點評 股票公告 大事 主力持倉 股權質押 分紅 大小非 十大股東 股本結構 高管持股 研報 高管 主營 龍虎榜 股吧
    當前位置: 看股吧 > 股票公式 > 通達信公式
    股票公式搜索:

    通達信雙柱共振優化指標公式

    2021/7/23 18:10:31

    SJ:=1;
    N:=15;
    M1:=5;
    M2:=3;
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K9:=SMA(RSV,M1,1);
    D9:=SMA(K9,M2,1);
    J:=3*K9-2*D9;
    RK:=MA(K9,15),LINETHICK1;
    RD:=MA(D9,15),LINETHICK1;
    RJ:=MA(J,15),LINETHICK1;
    {DRAWTEXT(CROSS(RK,RD)&&RD<20*SJ,RK*0.80,'多'),COLORRED;
    DRAWTEXT(CROSS(RD,RK)&&RD*SJ>80,78,'空'),COLORGREEN,DRAWABOVE;}
    N8:=80;
    M18:=3;
    M28:=3;
    RSV8:=(CLOSE-LLV(LOW,N8))/(HHV(HIGH,N8)-LLV(LOW,N8))*100;
    K98:=SMA(RSV8,M18,1);
    D98:=SMA(K98,M28,1);
    J8:=3*K98-2*D98;
    RK8:=MA(K98,80),LINETHICK1;
    RD8:=MA(D98,80),LINETHICK1;
    RJ8:=MA(J8,80),LINETHICK1;
    {DRAWTEXT(CROSS(RK8,RD8)&&RD8<20*SJ,RK8*0.80,'準多'),COLORFF00FF;
    DRAWTEXT(CROSS(RD8,RK8)&&RD8*SJ>80,78,'準空'),COLORFFFF00,DRAWABOVE;}
    VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
    VAR2:=REVERSE(VAR1);
    VAR3:=SMA(VAR1,5,1);
    K:=SMA(VAR3,3,1);
    D:=SMA(K,3,1);
    STICKLINE((K*SJ >= D),K,D,2,0),COLORRED;
    STICKLINE((K <= D*SJ),K,D,2,0),COLOR008800;
    {中軸線:50,COLORWHITE,NODRAW;}
    嚴重超買:100*SJ,COLORRED,DOTLINE;
    超買:80,COLORRED,DOTLINE;
    超賣:20,COLOR00FF00,DOTLINE;
    嚴重超賣:0*SJ,COLOR00FF00,DOTLINE;
    {KF:=(EMA(CLOSE,21)-EMA(CLOSE,3))/2*0.95;
    DF:=(EMA(CLOSE,3)-EMA(CLOSE,21))/2*0.95;
    DRAWTEXT(DF*SJ>=KF,9*SJ,'大'),COLORRED;
    DRAWTEXT(KF*SJ>DF*SJ,91,'大'),COLORCYAN;
    MA888:=EMA(C,2);
    戰士看多空線:=(MA(CLOSE,27)+MA(CLOSE,34)+MA(CLOSE,41)+MA(CLOSE,50))/4,COLOR00FFFF,LINETHICK3;
    DRAWTEXT(MA888*SJ>=戰士看多空線,15,'中'),COLORRED;
    DRAWTEXT(MA888<戰士看多空線*SJ,85,'中'),COLORCYAN;}
    VAR18:=((CLOSE - LLV(LOW,80))/(HHV(HIGH,80) - LLV(LOW,80)))*(100);
    VAR28:=REVERSE(VAR18);
    VAR38:=SMA(VAR18,3,1);
    K8:=SMA(VAR38,3,1);
    D8:=SMA(K8,3,1);
    STICKLINE((K8*SJ >= D8),K8,D8,2,0),COLORFF00FF;
    STICKLINE((K8 <= D8*SJ),K8,D8,2,0),COLORFFFF00;
    {DRAWTEXT(CROSS(D,D8)&&D<20,D*0.80,'穩多'),COLORRED;
    XA1:=D8<D AND D>20 AND D8>20;
    XA2:=BARSLAST(CROSS(D,D8)&&D<20);
    XA3:=COUNT(XA1,XA2);
    DRAWTEXT(XA3 AND REF(XA3,1)<1,D8*0.80,'穩健多'),COLORRED;
    DRAWTEXT(CROSS(D8,D)&&D>80,D*1.05,'穩空'),COLORGREEN;
    X1:=D8>D AND D<80 AND D8<80;
    X2:=BARSLAST(CROSS(D8,D)&&D>80);
    X3:=COUNT(X1,X2);
    DRAWTEXT(X3 AND REF(X3,1)<1,D8*1.05,'穩健空'),COLORGREEN;}


    看股 吧公式 www.kangu ba.com

    [源碼翻譯]通達信公式動態翻譯顯示
    SJ賦值:1
    N賦值:15
    M1賦值:5
    M2賦值:3
    RSV賦值:(收盤價-N日內最低價的最低值)/(N日內最高價的最高值-N日內最低價的最低值)*100
    K9賦值:RSV的M1日[1日權重]移動平均
    D9賦值:K9的M2日[1日權重]移動平均
    J賦值:3*K9-2*D9
    RK賦值:K9的15日簡單移動平均,線寬為1
    RD賦值:D9的15日簡單移動平均,線寬為1
    RJ賦值:J的15日簡單移動平均,線寬為1
    N8賦值:80
    M18賦值:3
    M28賦值:3
    RSV8賦值:(收盤價-N8日內最低價的最低值)/(N8日內最高價的最高值-N8日內最低價的最低值)*100
    K98賦值:RSV8的M18日[1日權重]移動平均
    D98賦值:K98的M28日[1日權重]移動平均
    J8賦值:3*K98-2*D98
    RK8賦值:K98的80日簡單移動平均,線寬為1
    RD8賦值:D98的80日簡單移動平均,線寬為1
    RJ8賦值:J8的80日簡單移動平均,線寬為1
    VAR1賦值:((收盤價 - 15日內最低價的最低值)/(15日內最高價的最高值 - 15日內最低價的最低值))*(100)
    VAR2賦值:VAR1的相反數
    VAR3賦值:VAR1的5日[1日權重]移動平均
    K賦值:VAR3的3日[1日權重]移動平均
    D賦值:K的3日[1日權重]移動平均
    當滿足條件(K*SJ>=D)時,在K和D位置之間畫柱狀線,寬度為2,0不為0則畫空心柱.,畫紅色
    當滿足條件(K<=D*SJ)時,在K和D位置之間畫柱狀線,寬度為2,0不為0則畫空心柱.,COLOR008800
    輸出嚴重超買:100*SJ,畫紅色,DOTLINE
    輸出超買:80,畫紅色,DOTLINE
    輸出超賣:20,COLOR00FF00,DOTLINE
    輸出嚴重超賣:0*SJ,COLOR00FF00,DOTLINE
    VAR18賦值:((收盤價 - 80日內最低價的最低值)/(80日內最高價的最高值 - 80日內最低價的最低值))*(100)
    VAR28賦值:VAR18的相反數
    VAR38賦值:VAR18的3日[1日權重]移動平均
    K8賦值:VAR38的3日[1日權重]移動平均
    D8賦值:K8的3日[1日權重]移動平均
    當滿足條件(K8*SJ>=D8)時,在K8和D8位置之間畫柱狀線,寬度為2,0不為0則畫空心柱.,COLORFF00FF
    當滿足條件(K8<=D8*SJ)時,在K8和D8位置之間畫柱狀線,寬度為2,0不為0則畫空心柱.,COLORFFFF00

    其它股票公式列表
    看股吧查股導航:個股行情分析查詢 股票DDX指標查詢 走勢點評 股票公告查詢 大事提醒 股權質押查詢 股票分紅查詢 解禁查詢 高管持股 高管查詢
    ST中天 600856+5.04% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    湘電股份 600416+5.03% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    *ST西發 000752+5.03% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    *ST德新 603032+5.00% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    *ST丹邦 002618+5.00% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    東安動力 600178+4.99% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    鼎勝新材 603876+4.98% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    *ST基礎 600515+4.98% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    日月股份 603218+4.97% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    ST摩登 002656+4.96% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    看股網力求但不保證數據的完全準確,不對因網站全部內容或部分內容而引致的盈虧承擔任何責任,本站所有內容僅供參考。
    本站不提供任何股票服務,站內廣告不代表看股吧的觀點,由此引起的一切法律責任均與本站無關,請股民自行識別判斷,謹慎投資,預防上當受騙!
    聯系我們:nlfen9@hotmail.com
    手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
    亚洲成a人片在线观看中文