• <nav id="ycue4"></nav>
  • 看股吧 www.3dlenticularsoftware.com [今日大盤指數 歐美全球股市行情 股票公式查詢網站] 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
    看股吧
    看股吧股票網-今日大盤指數 歐美全球股市行情 股票公式查詢網站
    股票查詢: 行情分析 DDX指標 走勢點評 股票公告 大事 主力持倉 股權質押 分紅 大小非 十大股東 股本結構 高管持股 研報 高管 主營 龍虎榜 股吧
    當前位置: 看股吧 > 股票公式 > 通達信公式
    股票公式搜索:

    通達信尋找超強股指標公式

    2021/7/22 18:43:15

    {使用說明:本指標的超強值反映了主力資金的追逐情況,可用來尋找超強股。1.超強值分長期、中期、短期三種。短期=中期/4,中期=長期/3。2.短期線上穿中期或長期線,股價將開始一段拉升行情。3.本指標基于日線設計,只在日線圖有效。4.參數N為統計周期(長期值),默認值為720天(3年)。}

    N:=720;
    漲停價:=ROUND(REF(CLOSE,1)*1.10*100)/100;
    跌停價:=ROUND(REF(CLOSE,1)*0.90*100)/100;
    DP:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
    GG:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
    CQ1:=(COUNT(GG-DP> 0.04,N)+COUNT(GG-DP> 0.08,N)+COUNT(GG-DP> 0.12,N)+COUNT(GG> 0.04,N)+COUNT(GG> 0.08,N)+COUNT(ROUND(CLOSE*100)/100=漲停價 OR CLOSE>漲停價,N))/2;
    CR1:=(COUNT(GG-DP<-0.04,N)+COUNT(GG-DP<-0.08,N)+COUNT(GG-DP<-0.12,N)+COUNT(GG<-0.04,N)+COUNT(GG<-0.08,N)+COUNT(ROUND(CLOSE*100)/100=跌停價 OR CLOSE<跌停價,N))/2;
    CQ2:=MA(CQ1,N/5);
    CR2:=MA(CR1,N/5);
    超強數:=CQ2;
    超弱數:=CR2;
    超強凈值:=超強數-超弱數;
    超強值:IF(PERIOD=5,超強凈值,DRAWNULL),COLORFF00FF;
    M:=N/3;
    CQ1M:=(COUNT(GG-DP>0.04,M)+COUNT(GG-DP>0.08,M)+COUNT(GG-DP>0.12,M)+COUNT(GG>0.04,M)+COUNT(GG>0.08,M)+COUNT(CLOSE=漲停價 OR CLOSE>漲停價,M))/2;
    CR1M:=(COUNT(GG-DP<-0.04,M)+COUNT(GG-DP<-0.08,M)+COUNT(GG-DP<-0.12,M)+COUNT(GG<-0.04,M)+COUNT(GG<-0.08,M)+COUNT(CLOSE=跌停價 OR CLOSE<跌停價,M))/2;
    CQ2M:=MA(CQ1M,M/5);
    CR2M:=MA(CR1M,M/5);
    超強數M:=CQ2M;
    超弱數M:=CR2M;
    超強凈值M:=超強數M-超弱數M;
    可比超強凈值M:=超強凈值M*3;
    中期:IF(PERIOD=5,可比超強凈值M,DRAWNULL),COLOR00FFFF;
    S:=M/4;
    CQ1S:=(COUNT(GG-DP>0.04,S)+COUNT(GG-DP>0.08,S)+COUNT(GG-DP>0.12,S)+COUNT(GG>0.04,S)+COUNT(GG>0.08,S)+COUNT(CLOSE=漲停價 OR CLOSE>漲停價,S))/2;
    CR1S:=(COUNT(GG-DP<-0.04,S)+COUNT(GG-DP<-0.08,S)+COUNT(GG-DP<-0.12,S)+COUNT(GG<-0.04,S)+COUNT(GG<-0.08,S)+COUNT(CLOSE=跌停價 OR CLOSE<跌停價,S))/2;
    CQ2S:=MA(CQ1S,S/5);
    CR2S:=MA(CR1S,S/5);
    超強數S:=CQ2S;
    超弱數S:=CR2S;
    超強凈值S:=超強數S-超弱數S;
    可比超強凈值S:=超強凈值S*12;
    短期:IF(PERIOD=5,可比超強凈值S,DRAWNULL),COLORFFFFFF;
    異動:短期-中期,COLORSTICK,COLOR0000FF;
    起漲:=(短期>REF(短期,1) AND REF(短期,1)<=REF(短期,2)) OR (REF(短期,1)>REF(短期,2) AND REF(短期,2)<=REF(短期,3)) OR (REF(短期,2)>REF(短期,3) AND REF(短期,3)<=REF(短期,4));


    看股吧公 式 ww w.kanguba.com

    [源碼翻譯]通達信公式動態翻譯顯示
    N賦值:720
    漲停價賦值:對1日前的收盤價*1.10*100(進行)四舍五入/100
    跌停價賦值:對1日前的收盤價*0.90*100(進行)四舍五入/100
    DP賦值:(大盤的收盤價-1日前的大盤的收盤價)/1日前的大盤的收盤價
    GG賦值:(收盤價-1日前的收盤價)/1日前的收盤價
    CQ1賦值:(統計N日中滿足GG-DP>0.04的天數+統計N日中滿足GG-DP>0.08的天數+統計N日中滿足GG-DP>0.12的天數+統計N日中滿足GG>0.04的天數+統計N日中滿足GG>0.08的天數+統計N日中滿足對收盤價*100(進行)四舍五入/100=漲停價ORCLOSE>漲停價的天數)/2
    CR1賦值:(統計N日中滿足GG-DP<-0.04的天數+統計N日中滿足GG-DP<-0.08的天數+統計N日中滿足GG-DP<-0.12的天數+統計N日中滿足GG<-0.04的天數+統計N日中滿足GG<-0.08的天數+統計N日中滿足對收盤價*100(進行)四舍五入/100=跌停價ORCLOSE<跌停價的天數)/2
    CQ2賦值:CQ1的N/5日簡單移動平均
    CR2賦值:CR1的N/5日簡單移動平均
    超強數賦值:CQ2
    超弱數賦值:CR2
    超強凈值賦值:超強數-超弱數
    輸出超強值:如果周期類型=5,返回超強凈值,否則返回無效數,COLORFF00FF
    M賦值:N/3
    CQ1M賦值:(統計M日中滿足GG-DP>0.04的天數+統計M日中滿足GG-DP>0.08的天數+統計M日中滿足GG-DP>0.12的天數+統計M日中滿足GG>0.04的天數+統計M日中滿足GG>0.08的天數+統計M日中滿足收盤價=漲停價ORCLOSE>漲停價的天數)/2
    CR1M賦值:(統計M日中滿足GG-DP<-0.04的天數+統計M日中滿足GG-DP<-0.08的天數+統計M日中滿足GG-DP<-0.12的天數+統計M日中滿足GG<-0.04的天數+統計M日中滿足GG<-0.08的天數+統計M日中滿足收盤價=跌停價ORCLOSE<跌停價的天數)/2
    CQ2M賦值:CQ1M的M/5日簡單移動平均
    CR2M賦值:CR1M的M/5日簡單移動平均
    超強數M賦值:CQ2M
    超弱數M賦值:CR2M
    超強凈值M賦值:超強數M-超弱數M
    可比超強凈值M賦值:超強凈值M*3
    輸出中期:如果周期類型=5,返回可比超強凈值M,否則返回無效數,COLOR00FFFF
    S賦值:M/4
    CQ1S賦值:(統計S日中滿足GG-DP>0.04的天數+統計S日中滿足GG-DP>0.08的天數+統計S日中滿足GG-DP>0.12的天數+統計S日中滿足GG>0.04的天數+統計S日中滿足GG>0.08的天數+統計S日中滿足收盤價=漲停價ORCLOSE>漲停價的天數)/2
    CR1S賦值:(統計S日中滿足GG-DP<-0.04的天數+統計S日中滿足GG-DP<-0.08的天數+統計S日中滿足GG-DP<-0.12的天數+統計S日中滿足GG<-0.04的天數+統計S日中滿足GG<-0.08的天數+統計S日中滿足收盤價=跌停價ORCLOSE<跌停價的天數)/2
    CQ2S賦值:CQ1S的S/5日簡單移動平均
    CR2S賦值:CR1S的S/5日簡單移動平均
    超強數S賦值:CQ2S
    超弱數S賦值:CR2S
    超強凈值S賦值:超強數S-超弱數S
    可比超強凈值S賦值:超強凈值S*12
    輸出短期:如果周期類型=5,返回可比超強凈值S,否則返回無效數,COLORFFFFFF
    輸出異動:短期-中期,COLORSTICK,COLOR0000FF
    起漲賦值:(短期>1日前的短期 AND 1日前的短期<=2日前的短期) OR (1日前的短期>2日前的短期 AND 2日前的短期<=3日前的短期) OR (2日前的短期>3日前的短期 AND 3日前的短期<=4日前的短期)

    其它股票公式列表
    看股吧查股導航:個股行情分析查詢 股票DDX指標查詢 走勢點評 股票公告查詢 大事提醒 股權質押查詢 股票分紅查詢 解禁查詢 高管持股 高管查詢
    科大國創 300520+2.21% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    樂歌股份 300729+2.21% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    北京城鄉 600861+2.21% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    立方數科 300344+2.21% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    中金公司 601995+2.20% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    天沃科技 002564+2.20% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    香江控股 600162+2.20% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    東寶生物 300239+2.19% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    皇庭國際 000056+2.19% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    海亮股份 002203+2.18% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    看股網力求但不保證數據的完全準確,不對因網站全部內容或部分內容而引致的盈虧承擔任何責任,本站所有內容僅供參考。
    本站不提供任何股票服務,站內廣告不代表看股吧的觀點,由此引起的一切法律責任均與本站無關,請股民自行識別判斷,謹慎投資,預防上當受騙!
    聯系我們:nlfen9@hotmail.com
    手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
    亚洲成a人片在线观看中文