• <menu id="wsm4e"></menu>
    <input id="wsm4e"></input>
    看股吧 www.3dlenticularsoftware.com [今日大盤指數 歐美全球股市行情 股票公式查詢網站] 手機APP下載 | 手機訪問 | 加入收藏 | 保存到桌面
    看股吧
    看股吧股票網-今日大盤指數 歐美全球股市行情 股票公式查詢網站
    股票查詢: 行情分析 DDX指標 走勢點評 股票公告 大事 主力持倉 股權質押 分紅 大小非 十大股東 股本結構 高管持股 研報 高管 主營 龍虎榜 股吧
    當前位置: 看股吧 > 股票公式 > 通達信公式
    股票公式搜索:

    通達信陰線成功買選股指標公式

    2021/7/21 18:12:29

    N:=5;
    M1:=6;
    M2:=6;
    M3:=8;
    R:=IF(DATE<1900612,1,0);
    EE:=(H+MAX(C,O))/2;
    EE1:=MA(EE,3);
    EE2:=(L+MIN(C,O))/2;
    EE3:=MA(EE2,3);
    超短生命線:=MA(EE,3);
    FF:=(H+L+C+O)/4,COLORWHITE;
    FF1:=MA(FF,3),COLORGREEN;
    FF3:=REF((C+O)/2,1)>REF((C+O)/2,2) AND REF(MIN(C,O),1)>REF(MAX(C,O),2);
    實際乖離:=(MAX(FF,FF1)-MIN(FF,FF1))/MIN(FF,FF1)*100,LINETHICK;
    FF4:=(((FF1-(REF(FF1,1)-FF1))-L)/L)*100;
    FF5:=(((EE1+(EE1-REF(EE1,1)))-L)/L)*100;
    FF6:=FF1-(REF(FF1,1)-FF1);
    FF7:=EE1+(EE1-REF(EE1,1));
    期望獲利率:=IF(FF3,FF5,FF4),LINETHICK;
    YY1:=REF(EVERY(C>=O,4),1) AND REF(EVERY((C+O)/2>FF1,4),1) AND (C+O)/2<FF1;
    YY2:=NOT(YY1) AND (FF1-O)/O*1000>5 AND O<REF(MIN(C,O),1);
    A:=SMA(L,4,3);
    B:=SMA(H,4,3);
    BB:=SMA(MIN(C,O),4,3);
    BB1:=REF(L,1)-HHV((MAX(REF(L,2),REF(L,1))-MIN(REF(L,2),REF(L,1))),2);
    BB2:=REF((C+O)/2,1)>REF((C+O)/2,2);
    BB3:=L<=BB1+BB1*0.01 AND O>REF(O,2) AND O>=REF(L,3) AND COUNT(C>O,7)>3;
    BB6:=(BB1-L)/L*100;
    BB7:=(REF(L,1)-BB1)/BB1*100;
    A1:=(A-L)/L>N/1000 ;
    A8:=A1;
    A9:=(REF(H,1)-O)/O*100-(REF(MAX(C,O),2)-REF(MAX(C,O),1))/REF(MAX(C,O),1)*100;
    A10:=IF(BB2,BB6,A9);
    BB4:=BB6+A10>2;
    BB5:=IF(BB2,BB3,BB4) AND 期望獲利率>2;
    D5:=R AND A8 AND BB5;
    XG:=(REF((D5),1) AND (L<REF((L/0.995),1)));
    M:=60;
    P:=1.02;
    一年內選股次數:=SUM(XG,M);
    三日內漲二點賣:=HHV(H,3)>REF(C,3)*P AND REF(CROSS(XG,0.8),3);
    一年內成功次數:=SUM(三日內漲二點賣,M);
    成功率:=一年內成功次數/一年內選股次數;
    選股:XG AND 成功率>0.8;


    看 股吧公式 www.kan guba.com

    [源碼翻譯]通達信公式動態翻譯顯示
    N賦值:5
    M1賦值:6
    M2賦值:6
    M3賦值:8
    R賦值:如果日期<1900612,返回1,否則返回0
    EE賦值:(最高價+收盤價和開盤價的較大值)/2
    EE1賦值:EE的3日簡單移動平均
    EE2賦值:(最低價+收盤價和開盤價的較小值)/2
    EE3賦值:EE2的3日簡單移動平均
    超短生命線賦值:EE的3日簡單移動平均
    FF賦值:(最高價+最低價+收盤價+開盤價)/4,畫白色
    FF1賦值:FF的3日簡單移動平均,畫綠色
    FF3賦值:1日前的(收盤價+開盤價)/2>2日前的(收盤價+開盤價)/2 AND 1日前的收盤價和開盤價的較小值>2日前的收盤價和開盤價的較大值
    實際乖離賦值:(FF和FF1的較大值-FF和FF1的較小值)/FF和FF1的較小值*100,線寬為0
    FF4賦值:(((FF1-(1日前的FF1-FF1))-最低價)/最低價)*100
    FF5賦值:(((EE1+(EE1-1日前的EE1))-最低價)/最低價)*100
    FF6賦值:FF1-(1日前的FF1-FF1)
    FF7賦值:EE1+(EE1-1日前的EE1)
    期望獲利率賦值:如果FF3,返回FF5,否則返回FF4,線寬為0
    YY1賦值:1日前的最近4日一直存在收盤價>=開盤價 AND 1日前的最近4日一直存在(收盤價+開盤價)/2>FF1 AND (收盤價+開盤價)/2<FF1
    YY2賦值:取反 AND (FF1-開盤價)/開盤價*1000>5 AND 開盤價<1日前的收盤價和開盤價的較小值
    A賦值:最低價的4日[3日權重]移動平均
    B賦值:最高價的4日[3日權重]移動平均
    BB賦值:收盤價和開盤價的較小值的4日[3日權重]移動平均
    BB1賦值:1日前的最低價-2日內(2日前的最低價和1日前的最低價的較大值-2日前的最低價和1日前的最低價的較小值)的最高值
    BB2賦值:1日前的(收盤價+開盤價)/2>2日前的(收盤價+開盤價)/2
    BB3賦值:最低價<=BB1+BB1*0.01 AND 開盤價>2日前的開盤價 AND 開盤價>=3日前的最低價 AND 統計7日中滿足收陽線的天數>3
    BB6賦值:(BB1-最低價)/最低價*100
    BB7賦值:(1日前的最低價-BB1)/BB1*100
    A1賦值:(A-最低價)/最低價>N/1000 
    A8賦值:A1
    A9賦值:(1日前的最高價-開盤價)/開盤價*100-(2日前的收盤價和開盤價的較大值-1日前的收盤價和開盤價的較大值)/1日前的收盤價和開盤價的較大值*100
    A10賦值:如果BB2,返回BB6,否則返回A9
    BB4賦值:BB6+A10>2
    BB5賦值:如果BB2,返回BB3,否則返回BB4 AND 期望獲利率>2
    D5賦值:R AND A8 AND BB5
    XG賦值:(1日前的(D5) AND (最低價<1日前的(最低價/0.995)))
    M賦值:60
    P賦值:1.02
    一年內選股次數賦值:XG的M日累和
    三日內漲二點賣賦值:3日內最高價的最高值>3日前的收盤價*P AND 3日前的XG上穿0.8
    一年內成功次數賦值:三日內漲二點賣的M日累和
    成功率賦值:一年內成功次數/一年內選股次數
    輸出選股:XG AND 成功率>0.8

    其它股票公式列表
    看股吧查股導航:個股行情分析查詢 股票DDX指標查詢 走勢點評 股票公告查詢 大事提醒 股權質押查詢 股票分紅查詢 解禁查詢 高管持股 高管查詢
    深圳瑞捷 300977+9.58% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    中飛股份 300489+9.52% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    合縱科技 300477+9.22% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    盈建科 300935+9.17% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    均勝電子 600699+9.07% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    圖南股份 300855+8.99% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    金雷股份 300443+8.89% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    東方中科 002819+8.84% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    中信特鋼 000708+8.82% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    奧飛數據 300738+8.65% 公告 DDX在線 走勢點評 限售解禁 高管 股權質押
    看股網力求但不保證數據的完全準確,不對因網站全部內容或部分內容而引致的盈虧承擔任何責任,本站所有內容僅供參考。
    本站不提供任何股票服務,站內廣告不代表看股吧的觀點,由此引起的一切法律責任均與本站無關,請股民自行識別判斷,謹慎投資,預防上當受騙!
    聯系我們:nlfen9@hotmail.com
    手機版(手機訪問當前頁面) | 手機APP下載 | 電腦端(適合電腦或大屏用戶)
    亚洲a级在线观看
  • <menu id="wsm4e"></menu>
    <input id="wsm4e"></input>